Untours Cafe

The one technical issue that I have with the web site so far is that it loads very slowly in comparison to most sites that I visit. My DSL connection is not that slow (2.2-2.4 Mbps, using Speakeasy check site). Yet, this site takes an inordinate amount of time to load the pages sometimes. I have used both Safari and Firefox browsers on my Macintosh. One time one browser seems faster at loading and another the other browser, which makes me suspect the particular browser really has nothing to do with the issue. Have others experienced this?

Views: 55

Reply to This

Replies to This Discussion

Have not experienced that problem. I am using a wireless ISP system and wireless in my home at the ISP slowest speed 800Kbps/128Kbps. I have used both Netscape and Microsoft Explorer to view and upload material to the Cafe and it seems to run fairly fast on both browser - and, of course, I am using a PC rather than a MAC. There are so many variable that it may be difficult to pinpoint what is happening on your system.
In comparison to most sites I visit, this one seems to load more slowly. Although, most sites that I visit do not have nearly as many photo images loading as this one. I do know that sites with a lot of photo images will load much slower unless those image files are constrained in size.

I just did a comparison using the Untours home page. The webcafe site home page took 11 seconds to load, the Untours home page took 7 seconds. Going to the Forum page on cafe took 13 seconds. On the Untours site, going to the Italy country page took 9 seconds, yet going to the Switzerland country page took only 3 seconds. I did notice on the activity line, after I had selected the Italy page on the Untours site, most of that 9 seconds was taken up with the message "waiting for .... server"; i.e. nothing was actually coming from the Untours server for several seconds.

I suspect the issue revolves around the number and sizes of images and occasionally busy internet connections or server.
The Untours Cafe homepage (www.untourscafe.com) is rather graphics heavy, so that would definitely account for some of the slow loading time you're experiencing. It also loads several blog posts (in that box in the lower half of the page), so that adds even more to the load time when folks have added pictures into their blog posts.

I'll definitely ask our web designer to look into streamlining and optimizing the major graphics on the front page, as it is a pretty hefty download right now.

Thanks for bringing this (back) to our attention.
are there some pages that are slower than others?
No, I don't notice a big difference. As Powen mentioned, the graphics heavy pages seem to be ther worst. Actually, I just now went through all of the tabs and all seemed to load fairly fast. However, I don't know how much my cache affected that either.

I maintain my church's web site and have found that it is surprising how small a graphic can be and still look quite good on a computer screen. The screen resolution isn't really very good. Now, if someone tries to print one of those images, they will be disappointed. I reduced the pictures I uploaded here to 72 dpi and I think they look fine on the web site.
Regarding the Untours.com pages:

If you went to the Italy page, then to the Switzerland page, all of the sidebar menu graphics, the sidebar graphic itself, the logo, etc., were already loaded onto your system from clicking the Italy page, so the computer didn't have get those from the server. It only had 37k to load.

Still, Italy should have loaded a lot faster for you. I know that the Italy page has a lot of images. However, they were saved with a special jpeging program called Jpeg Wizard, that saves in about 1/4 the size of a program like Photoshop, but at higher quality. Consequently, all the webpage graphics, the six photographs, and the text are only 86k - even on a dial-up modem, that's 25 seconds.

I'm on satellite internet, which is pretty horrible, and if I clear my cache, the Italy page loads in 3-4 seconds. Perhaps the server was under a heavy load at the time. Do recall the approximate time of day you brought up the Italy page?

(Sorry Marilee, Kim, Powen - lol - I will NOT use your Cafe for regular website tech support, promise - but I just had to ask :)

Julie
I don't recall the time I tried that. It was at the time I was writing that reply so if you can recover the timestamp on the message that will tell you.

I just now tried the Italy page on the Untours site, It did load in 3-4 seconds as best I could tell from looking at my watch.

I also just went through several tabs here and everything seems to be running fairly fast. I have restarted my computer also, which may have helped. If so, I have no idea why this site should have been affected when others were not.

I typed part of this note then wanted to edit it. I cannot figure out how to do that without loosing everything I had already typed. What is the secret?
To edit - just post it and it gives you 15 minutes to change or delete what you have done! Just move the cursor over the message and it changes color to dull yellow and then tells you that you can click and edit the message - at the bottom you can "delete" it if you wish! Then just click on the save button.

Loading times as interesting - and I think will vary with each user. At the same time I find a note of humor in all of this - that waiting 7 or 10 or 20 seconds for something to load tells us a lot about our "technical" culture and how important "wait time" time is in this day and age. So - sometimes I say - what's the hurry?
You are correct about how ironic the timing issue is. A far cry from my first 300 baud modem!!

The edit does not work correctly in the Mac Safari browser. I can click on the message after it turns color and I get the pop up message to click on it to edit. When I do that, the entire original message is replaced with whatever I type new. It does work that way in the Mac Firefox browser. Safari is my default browser, which is why I asked the question. I just now tried it with Firefox and it works as advertised in it.

Powen, can you have your web people take a look at this issue?
Thanks for the extra message about the forum post -- I might have missed the tail end of this long thread!

I'll add this to our tech list. Ning, the company that provides the backbone for these social network sites, doesn't seem to support very many browsers particularly well. As you've noted -- the best results are in Firefox, and then IE seems to run a close 2nd.

Some things, like the edit option, use specialized code that don't always work exactly the same (or work at all) in different browsers.
I was just browsing through the Ning development forums, and noted that they did some work addressing speed problems on the network on the 18th and the 19th. So far as Ning goes, regarding your download speed problem, it's possible you got caught up in the middle of that.

Julie

RSS

About

Brian created this Ning Network.

About Untours

Visit the Untours website: www.untours.com

Click on the image below to request an Untours Catalog:

About the Untours Café:

  • Blogs: Hear from Untourists all over the world and write about your own travels!
  • Forums: Discuss everything under the sun travel related.
  • Photos and Videos: Upload your memories in just a few clicks.

© 2018   Created by Brian.   Powered by

Badges  |  Report an Issue  |  Terms of Service